回答2
yuuuunri さん
2020/07/26

TLS1.0で見たいのですが。。。

HUAWEI P20 LITEを使用しています。
TLS1.0を見たいのですが、勝手にTLS1.2にアップデートしてしまいTLS1.0が見れなくなってしまいました。
どうしたらTLS1.0で見れますか?
ダウングレード等は出来ますか?

0
通報する
かっこお さん
2020/07/27

現在有効なのは、TLS1.2のみです。
TLS1.0のサイトは存在してはいけないので、そのサイトにTLS1.2を使うように連絡してください。

1
通報する
ベストアンサー
て2くん さん
2020/07/26

SSL/TLSですか?
それなら、ブラウザー側の対応となります。よって、古いサポートの終了したブラウザーを利用するしかありませんね。

Firefoxだと、接続できないって警告が出るが、TLS1.0/1.1で接続できる場合があります。

ただ、勝手にではなく、COVID-19感染拡大で、TLS 1.0/1.1が無効になるのは延期されていただけです。
しかも、2019年には、2020年には無効化になると発表されておりました。だから、サイト側が脆弱なまま放置して対策していないのが問題ってなりますが・・・

3
通報する
このページの先頭へ